PotenciómetrosStagesPower

Responder
mckinley
JUNIOR
JUNIOR
Mensajes: 5
Registrado: 5 años

Re: StagesPower

Mensaje por mckinley »

JandroC escribió:
mckinley escribió:Bueno, de momento en la potencia, el stages/garmin 500 funciona de maravilla, calibra en apenas 5 segundos y perfecto.
Ayer se mojo de lindo y hoy, iba de perlas, de momento, estanqueidad perfecta.
Lo que sigo notando son los 10 primeros minutos algo locos.
Hay fecha de lanzamiento del dash?
Lo de un poco loco te refieres a q es como que llevases el campo potencia instantanea? Yo he notado al llevarlo a 3seg como siempre lo he llevado, que parece q varia bastante ahora, como que lo llevase a instantanea.
A ver si alguien nota lo mismo.
No.
La conclusión que saco, es que hasta que engancho carretera tengo que pasar por un tramo urbano con mucho tráfico, lo que implica acelerones, frenadas, semáforos, cedas, stops etc etc lo que supone muchos picos y bajadas de vatios repentinos, durante esos 10min que tardo en poder llegar a una zona estable y rodar sin contratiempos.
Yo también llevo la lectura a 3s, y mas o menos voy defendiéndome, una vez salgo de la zona urbana va muy bien el stages, y en casa revisando la ruta no observo caidas repentinas a 0, que no sean por dejar de pedalear o cosas asi.
Un saludo
JandroC
ELITE
ELITE
Mensajes: 70
Registrado: 6 años 9 meses
Contactar:

Re: StagesPower

Mensaje por JandroC »

mckinley escribió:
JandroC escribió:
mckinley escribió:Bueno, de momento en la potencia, el stages/garmin 500 funciona de maravilla, calibra en apenas 5 segundos y perfecto.
Ayer se mojo de lindo y hoy, iba de perlas, de momento, estanqueidad perfecta.
Lo que sigo notando son los 10 primeros minutos algo locos.
Hay fecha de lanzamiento del dash?
Lo de un poco loco te refieres a q es como que llevases el campo potencia instantanea? Yo he notado al llevarlo a 3seg como siempre lo he llevado, que parece q varia bastante ahora, como que lo llevase a instantanea.
A ver si alguien nota lo mismo.
No.
La conclusión que saco, es que hasta que engancho carretera tengo que pasar por un tramo urbano con mucho tráfico, lo que implica acelerones, frenadas, semáforos, cedas, stops etc etc lo que supone muchos picos y bajadas de vatios repentinos, durante esos 10min que tardo en poder llegar a una zona estable y rodar sin contratiempos.
Yo también llevo la lectura a 3s, y mas o menos voy defendiéndome, una vez salgo de la zona urbana va muy bien el stages, y en casa revisando la ruta no observo caidas repentinas a 0, que no sean por dejar de pedalear o cosas asi.
Un saludo
bueno pues entonces es normal, no es loco porque se vuelva loco el aparato, sino porque dejas de pedalear tu y los acelerones, ok, habia entendido mal.
un saludo
JandroC
ELITE
ELITE
Mensajes: 70
Registrado: 6 años 9 meses
Contactar:

Re: StagesPower

Mensaje por JandroC »

pues ayer se me actuaalizó el garmin 520 a la version 8.0.
hoy enciendo el garmin para salir a entrenar y se me habian ido todas las configuraciones de campos y pantallas
los primeros 10min de salida, mil caidas a cero de vatios....despues durante las dos horas se ha ido mejorando....que cosas mas raras!!!!!!
Avatar de Usuario
David82
CONTINENTAL PRO
CONTINENTAL PRO
Mensajes: 645
Registrado: 9 años 3 meses

Re: StagesPower

Mensaje por David82 »

JandroC escribió:
culebru escribió:Jandro, véndelo, las bielas también, y t da para coger el nuevo quarq con las bielas d carbono, a tu bici le kedaran muy bien, y llevas bielas para tu cuadro q es pf30, meter ahi biela shimano es una chapuza, q los metan los pro por temas d patrocinio no kiere decir q sea lo mejor
Tienes razon amigo, tenia q ventilarlo ya.
Sabes que ninguna biela que no sea DURACE quedará tan bien en tu bici :)
mckinley
JUNIOR
JUNIOR
Mensajes: 5
Registrado: 5 años

Re: StagesPower

Mensaje por mckinley »

Tras dos semanas dando caña al stages, y mojandose bien... Funciona a la perfeccion, estamos hablando siempre colocado en la potencia y con edge 500.
Bueno a lo que iba, es que me ha pasado una cosa curiosa y queria saber por que podia ser. Resulta que en una salida note que los watts bajaron 00, repentinamente y _ _, todo esto en unos 5-6segundos, la cosa es que hoy he vuelto a pasar por el mismo sitio donde se vino abajo y, sorpresa ha vuelto a caer a 00 y _ _, en cuanto avanzas unos metros se recupera, repito, exactamente en el mismo sitio, para mas referencia es justo delante de la fabrica DAMM en el prat de llobregat, bcn. Justo coincide pasando por la puerta de entrada, con lo que pudiera ser alguna interferencia en la frecuencia, o algo raro, algun inhibidor..
Algun caso??
mykel10
PRINCIPIANTE
PRINCIPIANTE
Mensajes: 1
Registrado: 5 años

Re: StagesPower

Mensaje por mykel10 »

Buenas amigos.
Tengo una cuestión, yo uso Stages en mi bici de carretera y hace unos días cambié los platos por unos Rotor Ovalados (10%), y he notado un descenso de Vatios en torno a 20-30W de media en mi entrenos. Me gustaría saber si alguno ha tenido alguna sensación parecida o si puede que se deba a la forma diferente del pedaleo en la que interfiera alguna variable al ser platos ovalados y se de este fenómeno.
Un saludo.
serefe
PRINCIPIANTE
PRINCIPIANTE
Mensajes: 1
Registrado: 2 años 1 mes

Re: StagesPower

Mensaje por serefe »

Buenas tardes, ¿varía vuestra potencia en el potenciómetro stages? Es que cuando el Garmin me marca batería baja en el potenciómetro se me hace más difícil mantener una potencia alta
EDUARDOsanchez
PRINCIPIANTE
PRINCIPIANTE
Mensajes: 1
Registrado: 1 mes
Gender:

Re: StagesPower

Mensaje por EDUARDOsanchez »

Buenas con todos,

Tengo el stages LR, pero en el lado derecho tuve problemas con la tapa ya que se ha trizado en la parte de los tornillos aunque siempre cuide de la presión con la que ajustaba.
Envié a imprimir en 3d una nueva ya que era la solución más práctica en Ecuador, tuve el mismo trizado en el mismo lugar. Volví a usar la original hasta que me den imprimiendo nuevamente con un refuerzo en esa área , en fin he salido y me ha pillado la lluvia lo tenía puesto cinta aislante para evitar el agua eso fue Domingo, ayer funcionó correctamente y hoy ya no encendió el potenciómetro de ese lado pero si el izquierdo.

Cambié de pila pero definitivamente no encendió, agua no creo que entró ya que cuando regresé de rodar el domingo lo revise y lo seque super bien.

Alguién le ha pasado lo mismo o sabe que solución tengo o ya no sirve definitivamente? lo tengo solamente un año. :fp:
Responder